Ayuda con un problema con mi RS13 motor CA18DET

Buenasa a todos, soy nuevo en Clubjapo y me registre viendo alguna publicacion de algunos problemas de otros usuarios de S13 con posibles soluciones, me intereso el ambiente y decidi unirme.

Hace unos dias de camino a mis vacaciones con el S13 note que el coche empezaba a dar tironcillos cuando entraba el turbo, hasta que en un punto dejo de responder. El turbo sigue soplando y se le escucha, tengo sospechas que esta perdiendo algo de aceite pero no sale nada de humo ni huele a aceite quemado, por lo que pude observar el coche al entrar el turbo ni sube de rpm ni sube de velocidad, pero en el momento que el turbo no esta actuando en su maximo rendimiento el coche va tirando sin averias aparentemente. Me han comentado que puede ser algun tubo o mangito del turbo que haya roto y eso este provocando la perdida total del turbo lo que aun no he podido observarlo del todo bien.
Tambien recalcar que cuando me paso eso en el bano motor si que tenia un leve olor a quemado y salia algo de humo por el lado del turbo.

No soy mecanico y me ha dado un poco de respeto liarme sin saber bien por donde tirar y por eso me he lanzado a preguntar opiniones por aqui.

Muchas gracias de antemano :slightly_smiling_face:

Por cierto si alguien sabe donde puedo consequir piezas stock del 13 tambien estoy muy interesado, especialmente en el aleron origen “cola de pato” y el cierre que va en el chasis para la puerta del piloto. Muchisimas gracias

1 me gusta

holgura en el eje del turbo, como bien dices puede ser tambien alguna raja en los tubos o intercooler que haga perder presion…

@Espesito lo mismo te puede echar un cable

2 Me gusta

La perdida de estanqueidad en el circuito de admision (desde turbo hasta intercooler) puede ser una de las causas. Otra de las causas es que se te haya fastidiado la solenoide que controla el soplado del turbo, pero en ese caso algo soplaría ya que la wastegate tiene un muelle para un minimo soplado. En estos casos tener un reloj de turbo ayudaría a dar con el problema. En orden de comprobación.

  1. Prueba compresión de motor. (Nunca está de mas).
  2. Comprobar con reloj de Presion.
  3. Mirar holgura del eje del turbo.
  4. Comprobar estanqueidad en el circuito de admision (desde turbo hasta colector de admisión).

Un saludo.

1 me gusta

Muchas gracias por la info y también por el usuario @Espesito que me has facilitado, si tengo algún problema me podré poner en contacto con él por si me puede dar algunos tips para el 13 si él quiere !?:+1:t2::+1:t2:

Gracias por las pautas a seguir para encontrar el fallo, he estado pensando en comprar 3 relojes de presión del turbo, presión de aceite y temperatura se aceite, me comentaron que son los más “básicos” para tenerlo en el coche, sabrías más o menos que marca de relojes som fiables para instalar en el 13, ya que son los primeros que me quiero comprar y no se bien de marcas y calidades.

Muchisimas gracias por la respuesta!!

El reloj de presión de aceite en esos coches y en general en todos es muy importante… te puede salvar de escuchar el tan temido “clakaka”. Sin duda yo lo pondria cuanto antes, al ponerlo asegurate de poner un buen sandwitch para prevenir posibles fugas de aceite en el futuro.

Si puedes metir Defi, Greddy, Stack o por el estilo mejor que mejor, sino STRI es valida, son bonitos y valen algo mas baratos. No recomiendo Relojes baratos que van a dar un dato poco fiable.

Yo llevo de la marca DEPORACING, hasta ahora muy fiables y más baratos que los de primeras marcas “made in Japan”. Estos son Taiwaneses.

Pues me mirare los relojes que me recomendais @Sandobcn y @MUSTER , ya que tambien estoy buscando alguno estilo 90’ analogicos, ya que el 13 que tengo esta totalmente de origen y me molaria mantenerlo asi con las minimas modificaciones que pueda.
Gracias por las recomendaciones !

Si, es algo que tengo pensado desde que me hice con la unidad, pero por intentar mantenerlo stock nunca me he animado, y tambien por que me da respeto ponerle relojes ya que no tengo mucha idea, me mirare algun post por aqui a ver si encuentro alguien que haya puesto relojes a un 13 y explique como hacerlo.
Gracias por la recomendacion @HondaMat :smiley:

Si finalmente te decides, sin problema te puedo aconsejar sobre la instalación de los relojes, (que es sencillísima). Mira por ejemplo, en mi S13 quedan así.

2 Me gusta

Buenas a todos, vengo a informar de novedades con el motor de mi S13.

El otro dia estuve mirando los manguitos del intercooler a ver si habia alguno rajado por el tema de que al entrar el turbo el coche se quedaba sin fuerza, me di cuenta que no tenia fugas, se hecho le daba acelerones en caliente por si escuchaba algun ruido de fuga en el sistema de aire y nada. Haciendo esto descubri que el coche petardeaba sobre las 3000rpm, cuando el turbo empezaba a actuar y desde dentro la aguija de rpm se queda clavada, pega el petardo y sube un poco mas en practicamente cada golpe de gas :
Video en el interior

Video en el exterior

Me han dicho que mirara caudalimetro y la bomba de gasolina que podria ser lo que me este dando problemas, que al entrar el turbo no tenga suficiente gasolina para equilibrar el aire que entra del turbo, cosa que me mirare a ver si alguna de las dos cosas esta fallando.
Tambien queria comentar que el motor en principio lo compre Reconstruido, los pistones originales de nissan y en buen estado y casquillos de cigueñal nuevos, pero con un pequeño problema en el arbol de levas del escape, la pestaña que sirve de guia para poner el CAS estaba partida, yo con un grupo de amigos cambiamos ese arbol de levas y el cas para que tuvieran la pestaña y encajara todo bien, al tiempo descubrimos que la pestaña se volvio a romper ( No se si es un fallo comun en este motor). Igualmente el cas lleva un estriado que es el que engrana con el arbol de levas, tras varios intentos de ponerlo sin la pestaña conseguimos colocarlo correctamente i regular el CAS para que tubiera la chispa en el momento justo, desconozco si el cas se ha podido mover un poco y este dando esos problemas de los golpes de gas. Esto de los petadeos me lo hace en ya en caliente el coche, en frio tampoco lo he probado mucho mas que nada porque antes de pegar acelerones prefiero que el motor este trabajando en su temperatura de funcionamiento.

Dejo la actualizacion por aqui por si alguien tiene idea de que puede estar pasando para que me pueda dar unas pautas ya que yo me estoy volviendo un poco loco la verdad jajajaja

Muchas gracias comunidad y os voy a ir informando y leiendo sobre todo lo que me vayais comentando.