Poseedores de una Wideband AEM, yo os invoco!

Hola a todos, pues como algunos saben tube un pequeño incendio en el coche que acabo en un pequeño susto, y tube la mala suerte de que se me quemo parte del cableado de la aem.
El caso esque tengo quemado el conector que va de la sonda al cable largo que va al reloj, y bueno, la idea es empalmar los cables pero los colores no me coinciden.
A ver si alguien amable me puede hacer unas fotillos a su wideband y asi me saco de dudas.
Un saludin y gracias :lol:

■■■■■ macho no sales de una y te metes en otra…

A ver quien puede exarle una mano aa este buen hombre!! que necesito su sonda :lol: :lol: es coña

salu2

una manita para este bueno hombre, ke no lo hizo keriendo jajajaj aunke despues kuando penso ke se le abia jodido la tanda del dia siguiente seguro ke se le kemaron asta los pelos de la cabeza! jajaja

Esto es todo lo que te puedo ofrecer…Ten en cuenta que ese conector dentro tiene una especie de resistencia o algo parecido…
http://img407.imageshack.us/img407/3396/dsc00111wn8.jpg
http://img134.imageshack.us/img134/1574/dsc00113dh4.jpg
http://img134.imageshack.us/img134/295/dsc00117vx9.jpg
http://img158.imageshack.us/img158/3420/dsc00120qc0.jpg

Me as echo restregarme por el suelo recien duchadico… :x

Muchisimas gracias AS, si algun dia te veo en alguna kdd tienes pagadas unas cocacolas o lo que sea :wink:
A ver si me apaño con las fotillos, gracias otra vez.

Ah! y gracias a todos los demas por los animos :D, podria haber sido mucho peor jejeje.
Saludines!!!

me alegro de que puedas solucionarlo turbin

Que pena que yo no tengo montado eso sino de momento te pondria la foto!!