Sr20det no arranca

Hola chicos, les cuento, soy de Antofagasta, Chile, Bueno necesitaba sus conocimiento por un problemita cn mi Sr20det en s13 200sx, bueno resulta que un amigo pillo en cableados del motor y chasis me realizó una reparación de esos debido que se encontraban en deterioro y muchas irregularidades, bueno lo que es cableado se dejó standar adaptado al sr20det que tiene mi auto, el problemita es que este no logra arrancar, da condición de partida pero no logra arrancar, revise que hubiera chispa, bencina, una buena compresión y bueno más allá no sé qué prueba puedo hacer, tampoco sé si es que algún componente se me puede haber dañado , agradecería de su sabia ayuda, estaré atento saludos

Da chispa? funciona la bomba? funcionaba cuando hiciste el swap porque el sr20det es de s14 no de s13, te pone algo en el cuadro??

Hola estimado, si efectivamente funcionaba antes y si tiene chispa, llega combustible, tienen una buena compresión, no se a qué te refieres con qué te pone algo el cuadro, saludos !!!

Si llega chispa, combustible y tiene buena compresión, tiene que arrancar a no ser que el motor esté muy fuera de punto o los cables de bujía cambiados o algo así. Suponiendo que la ECU sea de un SR20 claro.

Con el cuadro, se refiere al tablero de instrumentos. Si marca algún error, o se enciende alguna luz.

1 me gusta

Creo que para poder ayudarte necesitamos saber que se ha hecho en el cableado. Si crees que es eso, lo mejor sería que compres otro cableado de motor nuevo, busca aquí por ejemplo:

La ecu es de un sr20det y el punto está según manual, los cables de bujías están segundo el orden que llevaba siempre, el cuadro del tablero no indica nada

Gracias amigo, el cableado solo se normalizó, ya que el dueño anterior lo traía estropeado y con algunos puentes y cortes, se normalizó y se instaló.

1 me gusta

Como una prueba más, aprieta bien todos los harnes, se a alguien que le pasó.

También puedes comprobar la pastilla de encendido.

13’s también llevaron sr20det, pero sin variador.