Humareda escape sr20det s14

Muy buenas!
Tengo un s14 con sr20det, 156.170km la semana pasada he tenido itv, el coche ha pasado sin problemas ya que esta completamente de origen, y no se apreciaba absolutamente nada de humo en el escape, he vuelto y he montado colectores tubulares, lineas metalicas para el turbo, elbow de 2’5" Y escape de 2’5" Hasta el silencioso final, filtro de aire conico y he anulado egr con la típica chapa y taponando el tubo de vacío que va a la EGR (bpt) para activarla, suena muy bien, sube de vueltas bien, aparentemente correcto, el tema es que la cantidad de humo que echa es exagerado ahora, va por ratos, pero me huele bastante a aceite, no se calienta para nada ni burbujea, descartaría junta de culata, no pierde anticongelante y como yo lo veo si fuese el turbo, algo de humo echaría con el escape de serie, pero ya digo, no se apreciaba humo en ningun momento, mi duda es, en los tubos de admisión en los cuales no he hecho todavía ninguna modificación, hay un tubo de recirculacion de aceite que conecta de la tapa de balancines a la admisión, justo antes del turbo, puede ser que esté colando demasiado aceite a la admisión y esté quemandolo de forma incontrolada por el escape? Necesito oil catch can llegados a este punto? No he salido a probarlo, solo he montado todo y lo he dejado calentar bien como media hora

Gracias de antemano y perdón por el tostón!

Válvula PCV averiada o retenes de guía de válvula. Obviamente, probaría antes con una pcv nueva jeje.

2 Me gusta

Buenas de nuevo! Y muchas gracias por responder! Efectivamente la pcv está mal, en vez de conectarla a la admision le he puesto un tubo largo hasta la aleta para que al menos no me afectase en nada en cuanto a mezclas y he ido a probar el coche, no se apreciaba humo en marcha y la verdad que va muy bien para estar casi de serie, he vuelto y a ralentí, genial, cero humo, lo he dejado unos minutos, y ya empezó a echar algo… No es mucho, pero tampoco lo normal por experiencia, por ir descartando cosas, creo que mas correcto hubiese sido ir sin pcv que con una chapucilla porque igual me cuela presion y gases por otro de los tubos de recirculación, probaré cuando me llegue la nueva, para ver si los segmentos estan cascados miraré la compresión, pero, lo que me pica ahora es, podría ser alguna fuga de aceite, agua o las dos por los retencillos del turbo pese a que funcione bien? Alguna manera de verlo sin desmontar el eje? retenes de valvulas y guias tambien soy consciente y me lo apunté, pero quiero autoconvencerme de que no jeje al menos que ya no me queden mas opciones, voy a echarle un ojo a las bujías esta tarde y si veo algo raro comento
Buena tarde!

1 me gusta

No se si a greta le gustará la solución del aceite al ambiente :joy::joy::joy:

En cuanto a segmentos, te tragaría aceite del motor a punta pala, @Ankso lo notó en su SR20VE y era una pasada lo que tragaba.

Luego retenes se nota al decelerar, esto me pasó a mi y ves una buena humareda.

En cuanto al turbo no se yo, también debería de tragar seguido pero bueno, si echa poco tampoco me preocuparía,puede ser que incluso tengas la admisión toda guarreada y hasta varias vueltas no te trague todo el tema.

Hola disculpa tengo un eg5 vti,con algo parecido. Me ensucia el faldón trasero lleno de puntitos de aceite, ni me consume aceite,ni agua, tampoco echa humo,así que tengo que averiguar de donde salen las gotas. Algo me re suda por motor y puede q salpique atrás, pero el tema guías de válvulas también podría ser… revisar niveles , y tema bujías haber como salen de color y suciedad para saber como quema el combustible
Si tienes turbo debes SI O SI antes de parar el motor siempre SIEMPRE dejar a ralenti un poco de tiempo para engrasar y enfriar el turbo…pero siempre. O adiós turbo en paco.Suerte y ya contaré con el mío que tengo Saludos y Dona gassss rfgs