Impreza GT que no arranca

muy buenas a todos
antes de nada me gustaria daros las gracias a todo
el que este aqui leyendo este post e intentar hecharme un cable :wink:
os explico:
hace tiempo tuve que dejar parado el impreza por una averia bastante gorda ( pistones, camisas, rectificar culatas…) la cuestion es que,
entre una cosa y otra el motor ha estado parado 1 a√Īito‚Ķ
Unos dias atras me llegó al almacen de mi padre el motor reparado
esperando a ser montado asi que me puse a ello (se mete con el pene ese motor XD)
Y ahora vienen las curvas, hoy he acabado de montar 4 tonterias que me faltavan y queria provar de arrancar… pero no arranca
al principio era la bateria pero le he puesto los cables con otro coche
(arrancado y acelerado) y hay contacto, el motor de arranque gira perfectamente, pero… no arranca y se me enciende 1 segundo la luz
de CHECK ENGINE…
Sabe alguien si se puede hacer lectura de la averia de forma externa??
(sin ordenador enchufado)… :book2:
alguna idea???

mil gracias, a ver si entre todos hacemos resucitar a mi peke:1luvu:
PD.: es un SUBARU IMPREZA GT del 96

Es una pregunta bastante est√ļpida pero‚Ķ has comprobado que no hayas dejado nada sin enchufar ¬Ņ?

hombre, estupida no es para nada
es un error tonto pero bastante com√ļn‚Ķ
he estado un buen rato buscando algun conector sin enchufar
pero aparte de los conectores de la bomba de agua de la botella
de limpiaparabrisas, no hay nada desconectado :wink:

El subaru no lo se,pero en Honda tiene sensores de impacto,que cortan la inyeccion de gasolina para evitar incendios,mira si tu coche lleba sensor de impactor y si lo lleba que no haya saltado, suele ser un boton por la zona de debajo del volante (en honda)

explica los sintomas al querer arrancar… Bujias??

le llega chispa?

Una busca si tienes sensor de impacto y si por casualidad lo has golpeado.
Comprueba si tienes gasolina y chispa. Alguna de las dos quizas te falte. Asi tan de lejos es muy dificil tio… Y si os habeis saltado un par de dientes en la distribución…? Te se apaga la luz del inmobilizador? Y asi mil preguntas… Primero mira a ver si tienes gasolina y si tienes chispa…

cuando curraba en toyota, a uno le pasaba algo parecido. y resulta que era porque tenia apretado la cabeza de los pistones al cigue√Īal a nosecuantos kilos. y el motor no habia huevos de moverlo‚Ķ

esta todo apretado correctamente???

Dice que el motor gira…

pongo la mano al fuego por Ertif, a que si!:sm_122:

ademas parece un problema del tipo de inyeccion, o no le llega chispa o no le llega gasolina…

una anotación; casi todos los coches tienen sensor de impacto; tambien llamado contactor de inercia…
y respecto a porqué no arranca, comprueba que la bomba de gasolina funciona al poner contacto y que haya chispa en las bujías como ya te han dicho…

saludos

si el sensor de impacto del que hablais esta activado
corta el combustible??
si es asi no esta activado porque le llega gasolina…
podria ser chispa… pero lleva 1 bobina por cilindro creo…
a la que le llegan no se si son 2 o 3 cables a cada una,
como compruevo eso???

la distribucion esta bien montada y todo apretado correctamente
jejejej gracias

si ma√Īana plego a las 16:30h te llamo y vengo a verlo.

Saca una bujia y conectala con la bobina fuera del cilindro y mira a ver si hecha chispa. Comprueba un par al menos. No sea que una no vaya por que esta mal y las otras hagan chispa.

yo plego a eso de las 19:00 XD
el coche esta en hospitalet

ma√Īana lo mirar√© :wink:

pd.: os daria encantado rep. positiva pero lo han quitado :roto2:

se aceptan Fantassssss!!!

Fantas? Tio…

Bueno no cantes victoria… a veces te tiras horas para esto, y luego era más grande gilipollez…

que aki el menda Ertif… ya se a llebado una fanta mia… hace tiempo :naughty:

la verdad es que tienes toda la razon XDD

doi fe XD

Hola comprueba el sensor de ciguenal(sin e no arranca)sensor de arbol de levas( sin el no arranca)el cauda)sin el no arranca) la bmba de gasolina,las bobinas y una muy importante las masas del motor tienes que tenr una en el colector de admsion y otra en la caja (en el tornillo del motor de arranque

se meolvidaba me he equivocado de boton y escrito el mismo mensaje en una queja a Lianvti sin querer haver si algun moderador se la puede quitar a sido un fallo

Tranquilo con la queja es solo para que hechemos un ojo al post. Si cierto el CKP…

ok gracias a sido un fallo jjjjj