[Proyecto] Mr2 Spyder "Lego": Hemos venido a jugar

Buenas, debía haber creado el hilo antes pero copio y pego de mi hilo en forocoches:

Sobre el coche:
Es del 2002, no sé si con el problema del consumo de aceite ya solucionado, pero eso es de lo que menos me preocupa ahora mismo.

Tiene 54.000km, que conociendo toda la historia, parecen ser reales; un único dueño al que sobre 2017 se le jodió el maldito SMT (transmisión manual secuencial en inglés) que monta el coche, y ha estado en el mismo taller dando tumbos, hasta que hace dos semanas un colega de un colega le preguntó y acabé llevándomelo yo.

Estéticamente, tiene la capota rajada, varios golpes sin demasiada importancia (sin tocar chasis), y marcas de llaves por el coche entero.
Por dentro, lo máximo que tiene es un descosido de 1cm en el asiento del piloto, por lo demás está impoluto prácticamente

En cuanto a mecánica, como he dicho tiene la bomba accionadora del cambio secuencial rota, corregidme si me equivoco pero según tengo entendido viene a ser la bomba que cuando cambias la marcha manualmente, la bomba se encarga de accionar el selector de marchas, que cambiará la marcha por ti.

¿Cómo se come esto?

Pues que he buscado y rebuscado desde desguaces españoles, facebook marketplace entero de España, pasando por UK y hasta los equivalentes de recambioverde en uk, y rusia (donde he encontrado unidades a 200€, pero es sólo para rusos y ya es demasiado locura)
Lo único que he encontrado es en un desguace español, que me la vende a casi 500€, más envío (vivo en Mallorca)

Así que a estas horas, seguramente tiraré por esta opción, ya que por razones que no vienen al caso, tengo un mes para echarlo a andar.

A parte de esto, tiene el sensor de aceite roto y con la rosca del mismo dentro del bloque, esto aún no me he puesto a revisarlo así que acepto consejos

Por lo demás, tiene bastante óxido, aunque lo peor está en las piezas sustituibles (brazos de suspensión, bieletas, etc), y algunos detalles de poca importancia

Creo que no me dejo nada, así que vamos manos a la obra, que creo que puede ser interesante ir contando la evolución -a mi ritmo- del proyecto

Con sus piezas por aquí y por allá acabé llevándomelo todo a casa:

Coche en casa:

Aquí está el lado “bonito”; salvo los faros, no se intuye estar excesivamente mal

El primer día (el miércoles 13/04) me dediqué a lavar el asiento al que le cayó valvulina (y aun así ha quedado mancha) y echarle un vistazo por encima para ir recabando los problemas que tiene

El primer problema que descubrí, era que el coche aparentemente había recibido una ostia donde se junta la aleta frontal izquierda y la puerta del piloto, esto lo había visto ya, pues al abrir la puerta suena un “clonk”, pero lo miré con algo más de detenimiento y primero descubrí que la puerta no tenía “tope”:

O lo tenía echo trizas…

Un rato después había encontrado lo que quedaba de la bisagra esa y lo había soldado:

Unas 10 aperturas de puerta después, la soldadura se rompió y al día siguiente me lo soldó bien un colega -que seguramente se pasará por el hilo- y de momento aguanta.

Esto lo junté, al día siguiente (jueves 14/04) con encajar bien la puerta.

Seguí el manual de taller con las instrucciones de cómo recolocar la puerta…
Tuve que quitar la aleta, y con ello, el paso de rueda, muchos clips del capó/maletero, y descubrí los tornillos que permiten recolocar la puerta:

No tengo foto del antes y el después, pero al menos no suena ese clonk al abrir y cerrar, y ha quedado decentemente encajada

Aprovechando el tener la puerta desmontada, quité y limpié el aislante de la puerta que el que tenía estaba durísimo y el plástico se despegaba:

Y durante el periplo de arreglar la puerta, me encontré con este magnífico detalle del pintor:

Hay que decir que la jodida pintura actuó casi de fijatornillos, no sé si encima echarían laca ahí, pero estaba la pintura bastante dura

Al menos con eso sé que no se intentó ñapear la puerta, y eso que me llevo

También estaba la ventanilla desencajada; el raíl donde encaja la ventanilla estaba suelto y la goma por dentro de la puerta…
Menos mal que me dió por mirar, porque sino, monto el coche con toda la ilusión para ir a la itv, y la ventanilla ni baja :elrisas:
Mañana domingo, iré temprano al coche, a priori retomaré el trabajo por donde lo dejé: estaba desmontando el eje trasero, primero porque el motor hay que meterlo por debajo, y segundo para revisar todos los componentes

Luego revisaré el tren delantero; rótulas y bieletas… De momento no me he encontrado nada roto y creo que salvo fuelles de palieres (que ya he pedido), no cambiaré nada que no lo requiera, ya que al estar el coche parado, las rótulas y bieletas no han sufrido apenas desgaste.
La idea es simplificar al máximo y no perder tiempo donde no sea importante.

De momento he pedido correa de accesorios, fuelles como he dicho, escobillas del limpiaparabrisas, aceite y filtro, bujías…
Iré actualizando según vaya trabajando en el coche
Gracias a todos por los consejos y un saludo!

[segunda actualización]

Bueno, tocaba actualizar…
Siento la tardanza, pero no había reunido chicha suficiente para hacer una actualización

Como dije, miré el estado del tren delantero y trasero del coche, y delante parece que ok, pero detrás…

Óxido hay pero no es mi mayor preocupación:

Algunas piezas están recubiertas de una capa de óxido mugriento:

Los fuelles de los palieres, recubiertos de mugre y acartonadísimos, dejo regalo (ojo sensibles) :

Así que toca cambiarlos:

Luego, mientras intentábamos conseguir una grúa para el motor, fui echando un vistazo a la capota, ya que el coche tendrá que dormir en la calle…
En el lado derecho tenía una raja de unos 10cm, pero en el lado izquierdo, parecía que le hubieran apuñalado, incluyendo golpes que posiblemente estén relacionados con los de la puerta:

La limpié e hice unos parches desde dentro, aunque la polipiel que compré 1m,
no es que se pegara bien a la capota:

En el lado derecho quedó algo mejor:

Luego pude limpiar la mugre que dejó pasar la capota, que había atascado los desagües prácticamente:

Y con esto ya no me iba a dar asco ir en él

El finde pasado pude al final conseguir que viniera el hermano del mecánico al que se lo compré, con una grúa para motores, también estaban @HondaMat y @tol0 ayudando y pudimos finalmente subir el motor:


Subimos motor y caja y anclamos la bomba del cambio secuencial, y así está ahora

Mañana tengo la mañana libre e iré a acabar desmontar la bomba del cambio, pondré la rampa de inyectores y si me da tiempo iré empezando con el cableado motor y todos los tubos de refrigeración, vacío y demás
Luego el finde… Tengo que sacar el coche funcionando o se va tener que dejar un tiempo parado…

Acepto consejos para el cableado motor, que es lo que ahora mismo más miedo me da, algún tubo o cable faltante y habrá problemas…
Un saludo

5 Me gusta

Normalmente, cuando quitas ese seguro de la puerta (el que evita que la puerta se abra demasiado, cuyo nombre no recuerdo ahora mismo), es posible abrir la puerta hasta 90º, y acceder a los tornillos de las bisagras sin necesidad de desmontar la aleta y demás…

Es algo que yo descubrí a las bravas, hace un tiempo.

2 Me gusta

Eso me habría ido de lujo… A la próxima lo sabré, gracias!

Al final vas a acabar teniendo un coche de verdad :wink:

1 me gusta

De los que beben más aceite que una 2t no?

2 Me gusta

En buen berenjenal te has metido (y) pero merecerá la pena verlo acabado

1 me gusta

Pillo sitio por aquí, y a ver si es cierto que este finde tenemos ese motor en marcha. Animo tío que al final acabarás con un coche de verdad :muscle: :muscle:

1 me gusta

Bueno, actualizando que es gerundio

Entre el viernes y el sábado, finalmente desmonté la bomba del maldito cambio, y para colmo, estuve 2h peleandome con un extremo, el que va al selector de marchas…
Al final lo enrosqué como pude, posiblemente la rosca se haya jodido pero no había otra:


Ahí podeis ver el cable que sale del conector azul, y cómo en el otro extremo está algo torcido…
Pero como digo, es el retorno de líquido a la bomba y no es mi mayor preocupación ahora mismo

Luego empecé con el cableado y… Maldije por lo menos 20 veces el ■■■■ cableado y la gracia del “mecánico” que vino a ayudar de no poner el cableado al motor antes de subirlo

Primero puse el cableado de las bobinas, y con ello cambié las bujías, en una de ellas había entrado un poco de agua, que luego al quitar la bujía fue al cilindro:


Luego podemos apreciar la de carbonilla que tiene el motor:

Luego entre ayer y hoy, he ido poniendo el cableado, el manual de taller ha ayudado más bien poco y de hecho me reservo una pregunta para el final…

He cambiado aceite y su filtro, no estaba del todo mal pero llevaría ahí 6 años

Luego he ido poniendo todos los cables y a grandes rasgos está saliendo bastante bien sinceramente, salvo un conector que creo que va al sensor de knocks, que lo tapa lod colectores de admisión y me ha jodido bastante, pero a las malas quitaré el silentblock motor del eje trasero e intentaré ver si puedo acceder mejor…

De otra manera, no sé qué cojones hacer

Por lo demás, como digo hay un tubo que se me escapa el dónde va:


Es el pequeño, he ido mirando el manual y no he encontrado nada
Solo sé que a la que he ido llenando el depósito de expansión me ha acabado saliendo anticongelante por ahí, así que imagino que será el retorno de anticongelante del bloque…

Y bueno.
Mañana la idea es poner el jodido sensor de knocks, el tubo de anticongelante que no sé dónde va, y empezar a montar la admisión.

Luego de eso, faltaría montar los frenos traseros, rezar mucho aunque no sea religioso, y ver si arranca

Un saludo

1 me gusta

Será la salida de anticongelante a la mariposa? Ni idea de cómo va un MR2, pero me recuerda a la salida de anticongelante para calentar la mariposa de los SR20. Saldrá de ahí y volverá a la entrada que se ve arriba a la izquierda?

2 Me gusta

Correcto, googleando ahora ya en casa he encontrado el esquema de esos tubos y es tal y como dices.
También me lo había sugerido @HondaMat pero todo mi esfuerzo mental estaba en maldecir el sensor de knocks jajaja

Gracias!

1 me gusta

Creo que mañana lo primero que haré es desmontar la admisión.

Si bien solo hay un conector que no he enchufado por esa parte, no me gusta ni un pelo la idea de poder dejarme sin enchufar algún sensor que vaya al bloque… Aunque sea siquiera el del vvti

Esperemos que con eso y montar la admisión podamos ver si vive o no