Swift sport 2007

hoola que tal. os comento por aqui a ver si alguien me arroja luz…

estoy encantado con el coche aunque no me lo esperaba tan tragon. no me molestaria si no trabajase a 80km ida y vuelta de casa. encima no hay 98 de paso asi que tengo que ir expresamente a una a echar gasolina.

a la cuestion… de hace unos dias hasta hoy, el coche en frio bien, pero en caliente me suena lo que creo que es un taqué… pero en caliente. no se si es por el tipo de aceite (petronas 5w40) mantengo el grado que le echaba el antiguo dueño. o simplemente que se ha estropeado…

alguna opinion consejo? graciass

Sabía que el Swift Sport consumia 7-8 litros, pero no que precisase gasolina 98, la verdad.

pues eso pone en el manual de usuario… y de 7-8 litros nanai. el mio solo y exclusivamente hace carretera 120 130 y esta en 8.8

Es curioso que ponga que un motor asi necesite 98… 98 suele encontrarse en motores con muy alta compresion y ese coche dudo que pase de 11-12:1
igualmente, usar 98 en un motor que pueda usar 95 no es perjudicial, ya que lo único es que se estaría tirando dinero a la basura. El problema viene si hay q usar 98 si o si y se usa 95, ahi ya es peligroso, pero en tu caso estás usando la mejor opción asi que no me preocuparía.

En el caso del aceite mira el manual de servicio

Aquí veo que acepta un grado 5w30 en todo rango que es menos viscoso que el que le estas echando… es posible que tengas problemas por ahi, más viscoso más difícil llegar al sitio, poder se podría echar un grado 5w40 si por ejemplo tu coche anda en tandas seguido a altas revoluciones y con días calurosos, pero me ceñiría al manual de servicio, 5w30 que cubre totalmente el rango de temperaturas.

Te dejo un mp con el manual de servicio.

Un saludo.

muchas gracias por el manual compañero. ya te digo en la tapa del combustible pone claramente only 98 or higher… y por aqui por el foro otro compañero que tiene uno y trabajaba en suzuki por lo visto dice que si…yo le he echado 95 alguna que otra vez porque no habia 98 cuando me he quedado sin gasolina y sinceramente no he notado nada… pero a saber

1 me gusta

Interesante saberlo, ya trabaje alguna vez con algún 1.3 de tu modelo (rs413) y la verdad tienen algunas cosas que madre mía que pijoteros pero bueno, en general salvo la caja de cambios es un buen coche jaja.

yo estoy contento con el. la caja creo que es la de los 1.3 la que falla? o esta del 1.6 tambien da problemas?

Esperemos que sea poca cosa, sube algun video si puedes del sonido quizá alguien te pueda ayudar.
POr otro lado ya comentaron en otro post que solo usaba super98 y el consumo es elevado.

Ya te digo yo estaba mirando el 1.3 y el 1.5 y el sport… y al final aunque vendiese mi coche no me lo compraría he leído absolutamente de todo de ese coche tanto bueno como malo, irrompible o cadenas partidas… consumos bajos para los 1.3 que no andan un pescado y consumos elevados para el sport, solo que de los taques sinceramente no he escuchado, de los clio sport si… lo dicho esperemos que sea poca cosa y nos vas informando :smiley:

1 me gusta

Pues lo deja bastante claro ahi.

Con respecto a la caja no recuerdo bien, creo que algo relacionado con rodamientos pero bueno, no lo se exactamente. Igualmente ha de ser una chorrada y no tiene gran dificultad reparar una caja de cambios. Decian que fallaban con 100.000 (mas menos) pero bueno, supongo que sería una partida de defectuosos. Yo no me preocuparía mucho, haciendole los servicios de aceite cada 100-120k km dudo que se desintegren.

2 Me gusta

solo para dejarlo cerrado. la bujia del cilindro 2 estaba flojo y fogueaba produciendo un sonido muy parecido a un taque malo. ya esta arregladoo

1 me gusta

ja, curioso, si no has sido tú, habría que cortarle la mano al que “apreto” esa bujía. (es broma ehhh)

Me alegro de que esté solucionado.

Un saludo.