[3000GT] No arranca y sin señal en conector de diagnosis (SOLUCIONADO)

Hola a todos,

Siento ser tan poco original con la avería, pero se trata de una nueva entrega de la conocida saga “3000GT que no arranca”… A ver si algún alma caritativa me pudiese iluminar. Es un 3000GT VR4 del ’91 versión europea.

El coche se quedó sin corriente en la bomba de gasolina y en las bujías, de un día para otro. Un día se aparcó y al día siguiente ya no quiso encender. El motor de arranque sí gira.

Entonces se llevó al taller y enviaron la ECU/ECM (la que va debajo del radio cassette) a reparar, sin embargo todo sigue igual.

Posteriormente leí en el foro las otras posibles causas de esta avería (fusibles y relés de inyección y bomba, alarma/inmovilizador de la ECTAC, pastilla de encendido, bobinas, captados del cigüeñal y del árbol de levas, cableado de lo anterior y clausor de la llave). Antes de revisar todas esas cosas (el taller ya había comprobado los fusibles y los relés) intenté ver con el polímetro analógico en el conector de diagnosis, si daba algún código de error, siguiendo este método →

https://www.stealth316.com/2-diagcodes91-93.htm

https://www.stealth316.com/2-diagconn.htm

Pero al poner el contacto, el polímetro no recibe ningún pulso de 11v DC. Según dice en el tutorial anterior, si no hay errores, se recibe en el polímetro un “normal code” que consiste en una secuencia continua de pulsos cortos, pero en este caso no llega absolutamente ninguna señal.

¿Creéis que el hecho de no recibir ningún pulso en el conector de diagnosis es muestra de que la centralita sigue averiada aunque se haya enviado a reparar?

Tengo posibilidad de probarle otra ECU de otro 3000GT del ’91 pero versión americana, montada en un coche que funciona perfectamente. Ambas centralitas tienen distintas referencias, pero me suena de haber leído por el foro que aunque no vaya a funcionar todo, el coche arrancaría igual intercambiando las centralitas. ¿Creéis que puede haber riesgos de dañar la ECU del 3000GT americano por probársela al 3000GT europeo?

Muchas gracias

Si vas a probar la ecu, prueba la tuya en el coche que funciona y no al revés. Si se puede dañar una ecu sana puesta en un coche con problemas eléctricos. Es más que probable que esté la ecu mal.
Las ecus de los americanos y europeos de primera serie son bastante compatibles a pesar de tener diferencias en mapas de gestión.

vale, gracias Zenzo. Así lo haré, mañana intentaré probar la centralita del europeo en el americano a ver si enciende.

Hoy he sacado la centralita y en las siguientes fotos se ve como está por dentro.

Toda la placa está recubierta por una especie de cera amarilla que no tengo claro si todo eso es el líquido que suelen tiran los tres condensadores cuando se dañan o es un recubrimiento protector que le dan a la placa, porque esa cera está por todas partes y hay zonas más alejadas de los condensadores, que marco con recuadros azules en las imágenes, que tienen más de ese recubrimiento.

También se ve donde marco con un círculo rojo, en el C6 y el C35 que está como levantada la película verde de la placa y se ve el cobre de debajo. El componente C6 también está como levantado de un lado, a diferencia de los otros C’s de la placa que están completamente horizontales.

Por donde marco con círculos naranjas sí que se ve una película de un líquido más transparente que esa otra cera amarilla, que me encaja con las fugas de electrolito de los condensadores que muestran en las imágenes de este tutorial → Stealth 316 - ECM Removal

Hoy me ha dicho el mecánico que el técnico que la revisó había dicho que aparentemente la veía bien, aunque no la podía comprobar porque no tenía medios; pero a la vista de las imágenes diría que hay una evidente pérdida de electrolito de los condensadores.

Creo que no me vale la pena ni probarla en el Mitsubishi americano. Le voy a cambiar los condensadores y probarla a ver que pasa…

![2|666x500]

Yo no veo indicios de fugas en los condensadores, lo cual tampoco es garantía de que los condensadores funcionen bien.

Si tuviesen fugas, la suciedad estaría pegado a ellos, y no a 1 o 2 cm., como parece estar en las fotos.

De todos modos, los condensadores son baratos, y cambiarlos nunca está de más.

A continuación añado las mismas fotos, pero en vez de subidas directamente al foro, subidas a postimg.cc para que no pierdan resolución y se les pueda dar zoom con la lupa.

Aunque la cera amarilla de las zonas alejadas a los condensadores sea recubrimiento de serie, si ampliáis donde marco con el círculo naranja, se ve desparramado como un gel aceitoso más transparente que debe de ser electrolito.

Ampliando la primera foto es donde mejor se ve.

1 me gusta

Sea o no sea, un condensador Panasonic cuesta entre 1 y 2 euros, y cambiarlo con la herramienta adecuada no tiene nada, así que un poco de limpiacontactos, despacito y buena letra, y cambia los 3 condensadores.

pues en mi opinion no veo nada raro en los condensadores. si rebientan se ve a simple vista, (normalmente se inchan y rompen por arriba, estan diseñados para rebentar por arriba) de todas formas con un polimetro puedes medir su capacidad, en caso de que no se pueda leer lo desueldas y mides por separado.

la cera esa, en caso de ser solida es un barniz protector, como dices que es cera. Puede ser cera que se usa para facilizar la soldadura, esas pistas levantadas y esa cera me hacen pensar que alguien la estuvo reparando y no la limpió, dejanto todo lleno de cera.

me he fijado, un poco mejor y se ve un condensador vertical con la banda negativa azul algo inchado.

Estas son fotos de condensadores dañados de estas mismas centralitas que se pueden encontrar por internet, algunos están churruscados, han perdido el dieléctrico, pero tampoco se ven reventados por encima —>

348815857

348815877

348815889

descarga

Mitsubishi_3000GT_Leaking_Capacitor-ECU-ECM

no estoy al dia de los fallos comunes de las ecu de 3000gt, pero si son los condensadores, compras una cajita k traen muchas medidas en amazon (comprobando k traen las medidas de tus condensadores) y por 15€ te vienen tropecientos condensadores, si no quieres complicarte por falta de herramientas, mejor llevala a un electronico de tu zona, los tipicos k revisan tvs y le dices que le heche un ojo a la placa que es de un coche si te lo puede hacer rapido. para que no te haga esperar un mes.

Estuve viendo unos vídeos de youtube de como desoldar condensadores y voy a intentar hacerlo yo. Si veo que no me sale bien el estaño viejo de la placa, ya lo llevaría al técnico.

La placa lleva plomo originalmente, no estaño.

Pero vamos, que para desoldar es casi igual. Calentar, bomba, y chupar.

Yo no tengo desoldador eléctrico, le daré con malla desoldadora y una gotita de fundente como explican en este vídeo → Desoldar capacitores de placa madre y/o XBox (replacing motherboard and/or XBox capacitors) - YouTube

Un desokdador cuesta nada, 3 o 4 euros.

yo, uso una bomba de piston, (cuando pille el estañador, pille uno de esos baratos, y venia con varios accesorios, es malo pero me apaño).
la malla personalme no me gusta pero puedes probar.
para k salga mejor le panes mas estaño a la soldadura, asi el estaño nuevo ayuda a facilitar la fusion del viejo k suele fundir a mas temp. otra opcion es fundirlo y una vez fundido soplarle y sale.
No es complicado pero si ves k las patillas no estan sueltas no tires del condensador que arrancas la pista, y despues tienes k hacer apaños y es un chapuza

Efectivamente, tirar del componente nunca es buena idea…

Una vez que has quitado casi todo el plomo, el componente cae por su propio peso.

No se me da bien la electrónica, pero desoldar componentes es bastante sencillo e incluso entretenido.

No seas ratón y cómprate en la ferretería uno por 5€ o en el Lidl hay una estación de soldadura bastante completa que cuesta 10€ o algo así. Por cosas así puedes destrozar la placa y en vez de gastarte 5€ te gastas 400€. Un par de tutoriales de yt y ya estás formado.

1 me gusta

Para desoldar lo mejor es usar estaño de 0.3 o 0.15 y un soldador fino, aportas, calientas y levanta… los desoldadores al final son una mierdada con la pera… no funcionan muy bien.

Igualmente el electrolito de un condensador a no ser que sea del tamaño de una pila… no sueltan líquido de nada, las protecciones antiguas de laca siempre se deshacen haciendo exactamente eso que describes en las fotos. Si tuviese que apostar, apuesto por humedad, ya viendo como se han levantado las pistas, eso solo sucede si eres un cafre soldando y le metes 800 grados al tema o si oxida el cobre.

Después, para marcas de soldadores yo uso (profesionalmente hablando y personal) en taller de informática los JBC, llevan años con el mismo diseño y son de lo mejorcito a precio razonable… el resto son mierdas chinorris que prefiero no tocar… pongamos un ejemplo, con un JBC 14s, yo puedo desoldar componentes smd 0402 y los 0402 son cosas de 0.5mm.

El estaño de soldadura es una mezcla de plomo y estaño, en placas modernas no lleva por culpa de la contaminación y hay q darle más temperatura para soldar/desoldar.

Foto de un condensador reventado:

Como podeís observar no hay ningún tipo de líquido y el tamaño es superior al de las fotos.

Espero haber arrojado algo de luz a esto.

Un saludo.

4 Me gusta

Para lo pèqueños que son pegan buenos petardazos, una vez le explotó uno en una radio a mi padre mientras yo miraba, que susto y menudas risas, ademas del humo :rofl:

2 Me gusta