Duda sobre presion de aceite sr20de tapa roja

Buenas compañeros necesito un poco de ayuda el coche es un nissan primera p10 el motor sr20de tapa roja
El motor en frío arranca y suena muy bien…
El problema viene cuando calienta noto que empieza a sonar un ruidito metálico todo esto a ralenti en cuanto acelero desaparece

Nose que puede ser ya que en frío no suena nada también el reloj de presión de aceite en frío se va a 8 y conforme calienta se baja a 0 y la luz del aceite siempre parpadea repito todo esto en ralenti.

Cuando ando con el la presión varia entre 2 y 8 segun la chicha que le de, la luz del aceite se enciende o se apaga cuando quiere…

Nose si el reloj marca bien, pero e cambiado el marcador y e desenchufado el sensor con el contacto puesto pero el testigo del aceite sigue encendido
Si alguien me puede orientar de cómo funciona su coche o por dónde empezar a mirar sería de gran ayuda!! Saludoss

Huele a bomba.

Un circuito de aceite tiene (o cicuito hidráulico):

Bomba, regulador de presión, filtro, manocontacto.

Otra cosa si la bomba estuviese bien puede ser que tengas un aceite inadecuado, que lo dudo muchísimo.

No obstante si ya se ha encendido varias veces la lucecita, las marcas en casquillos de seguro que ya las tienes.

Un saludo, nos vas contando.

Puede ser que el filtro de la bomba esté sucio?? Lo que no entiendo es porque suena ese ruido solo cuando calienta y esta a ralenti sino hubiese presion de aceite en frío sonaría mas no? gracias por la respuesta

Si dices que se va a 0 la presión en caliente es lógico que haga ese ruido, si no hay presión, hay rozamiento, y si hay rozamiento, hay mas ruidos.

Igualmente yo no andaría así con el coche porque corres muchos riesgos de gripar todo y más un sr20 que no les mola nada el ir con el aceite fuera de su sitio.

1 me gusta

Es normal que al ralentí en caliente te baje la presión, porque el aceite cuanto más caliente, menos viscoso, y cuantas menos RPMs, menos caudal da la bomba, y la presión baja. Puede ser que la bomba no esté dando el caudal porque está fastidiada, cosa rara, o que el motor tenga suficientes holguras como para no mantener la presión del aceite. Los ruidos son de esperar, ya que la falta de aceite puede afectar a muchas cosas, como por ejemplo los taqués hidráulicos, que pierden sus tolerancias y empiezan a sonar.

En un SR20DE, con un aceite de viscosidad adecuada (5w40 por ejemplo), en caliente, la presión al ralentí no debería de bajar de 1.0-0.8 bares. Con la temperatura muy muy alta, por ejemplo después de salir del circuito, puede llegar a bajar a 0.7 o 0.6 pero eso es ya muy extremo y bastante preocupante.

¿Tienes algún radiador de aceite o algo modificado en el circuito original? Eso también puede afectar mucho.

En cualquier caso como ya te han dicho, tienes que mirarlo cuanto antes. Si tanto el reloj de presión como la luz indicadora te están avisando de que no hay presión de aceite… dudo mucho que ambos estén fastidiados.

Quita el aceite y el filtro y comprueba si hay virutillas metálicas, tanto en el propio aceite como dentro del filtro (córtalo a la mitad y saca el elemento filtrante y revísalo con cuidado). Si hay viruta, mal asunto, toca rehacer motor como poco. Si no hay ningún tipo de partículas metálicas, puede que hayas tenido suerte, aunque de todas formas, para comprobar la bomba y las tolerancias internas, hay que desmontar medio motor, así que… :S

1 me gusta

En mi caso no me suena pero si que es cierto que la presión del aceite se baja a 1,3… 1,4 cuando la temperatura esta a 90º pero en frío hace cosas raras, de normal se pone en 6… pero no se si es el reloj o que que a veces se pone a 9… 10… y se apaga… he preguntado y me han dicho que si no me salta el chivato del motor de momento no es preocupante y que es posible que sea el reloj. Le he hecho 5000 km desde entonces y no creo que si despues de esos km no haya gripado… lo vaya hacer ahora.

En tu caso me preocuparía, revisaría el nivel de aceite que este algo mas por encima de la mitad, verificar de donde viene el sonido, si de arriba o abajo del motor…

Buenas! Por lo que comentas, tiene pinta de la bomba de aceite, que no empuja lo que deberia y no lubrica bien todo el motor… No ruedes mucho asi, que estos motores con poco aceite se autodestruyen.

Un saludo!

1 me gusta

Gracias por vuestras respuesta el ruido parece venir de la parte trasera izquierda del motor por donde está el tensor de la cadena, lo cierto es k esta mañana lo e cojio y solo baja la presión a 0 en ralenti y el testigo se enciende solo al ralentí igual. El aceite esta al máximo es un 10w40 total 7000 no tengo radiador de aceite ni nada modificado llevo así unos 1000km el coche tiene 200.000km me an dicho que puede ser el chupón de la bomba que está atascado empezaré por ay,estoi intentando encontrar el sensor de presion de aceite para cambiarlo pero no se donde se ubica… gracias de nuevo por las respuestas SALUDOS!!!

Si esta atascado puede ser por aceite requemado o… porque tiene viruta de los casquillos, esperemos que no sea ninguna de los 2, de todos modos si quitas le aceite, pon un papel de estos de café y ves si hay viruta y brilla.

1 me gusta

Mirare lo de la viruta también… en unas malas cuanto creéis que puede costar reacer el motor? La verda que le tengo mucho cariño y no quisiera deshacerme del coche, pero tampoco me fio de cualquier mecánico para este tipo se cosas y no se si merece la pena. El coche está recién pintado y el interior muy cuidado GRACIAS!! @Santuxifr @Nanoo99 @Ankso

Más que buscar uno de desguace con pocos km y cambiarlo entero.

Esa seria buena opción, pero el tapa roja es cada vez más difícil de encontrar…

No estoy puesto en colores… pero me consta que todos llevan misma compresion, tu motor creo que es el raro obd2 (lleva conector obd??? año del coche?) en el caso le montas un sr20de tapa negra de 150cv, creo que era del primera gt o algo de eso y a tomar viento.

Entiendo que es un p10, y de ahí la rareza.

Habría ique ver que diferencias tiene con respecto a un tapa negra, e intentar conservarlas, quizás reconstruyendo culata?

Es un p10 sin catalizar del 91, nose si lleva obd lo dudo…el tapa negra es 143 y el roja 150 cv nose si cambia la culata o la ecu ni si se pueden mezclar piezas entre ellos, supongo que si

Si tienes tiempo, algo de dinero y sitio, yo te animo a que le des otra oportunidad. Si te miras mi post, estoy “rehaciendo” un SR20DE Redtop como el que tu tienes. Digo “Rehaciendo” porque miré compresiones y estaban bastante bien y no me he liado a tocar el bloque (pistones, bielas, aros, casquillos…).

Pero si que he repasado toda la culata, haciéndole un porteado, distribución nueva, todas las juntas del motor nuevas, bomba de agua, taques, piñones…

No es barato, pero haciéndotelo tu, te ahorras bastante. Yo en material llevaré unos 800-1000 eur así a ojo. En horas… Pare de contar cuando llevaba unas 40 y pico… Y lo unico que he llevado a hacer es la culata, para que la planearan y me la montasen, que no tenia ni útiles, ni ganas de liarme con algo tan milimétrico.

Tu puedes liarte más, o menos… Pero como mínimo le haría la culata y la distribución. Es algo que en material se te van a ir poco mas de 300 eur, más lo que te cobren por planear la culata.

Un saludo y cualquier cosa me dices!

Entonces el tapa negra y el roja deben de ser similares, el gris es high port y el negro es roller rocker. Invocaré a @Ankso a ver, que él se chapó los motores jeje.

Negativo. El SR20DE Blacktop son los que montan los P11 GT, los SR20DE Redtop los que montan los P10 eGT. La diferencia es que el blacktop es LOWPORT (no se ven los inyectores porque el colector de admisión está arriba) y el redtop es HIGHPORT (se ven los inyectores y el colector de admisión queda abajo).

Según me estuvo explicando @Ankso y de leer por varios sitios, el BLACKTOP mejora la admisión y hace que la cámara de combustión sea menos agresiva, mas fiable por asi decirlo, pero algo ““descafeinada””.

En cambio el HIGHPORT, tiene una admisión más espartana con una camará de combustión más bestia, por eso es algo más ““nervioso””. Además al no ir catalizado le saca algunos CV más respecto al BLACKTOP.

Lo que comentas del Roller Rocker, son los SR20DET que montan los 200sx creo. Que tiene como un bulto en la tapa de balancines en la izquierda.

Saludos!!

Similares bueno claro, quitando ese detalle que el tapa roja es como el gris pero mejorado y el black top si es low port y es roller rocker, aparte de que creo recordar que tiene mejor diseñado el tren alternativo, de ahi que yo montaría el black top de cabeza en el sitio.

En efecto si, el black top es mas eficiente por eso usa perfiles menos agresivos (lo cual es una pena).

Lo del bulto que dices de los sr20det es el variable valve timing, que no el variable valve lift de los neo vvl, yo hablo de los empujadores de los taqués del árbol de levas.

Puedes pillar un motor de P11 GT Black Top (low port, roller rocker). Quitas el distribuidor del High Port y se lo pones al motor nuevo, o adaptas esa parte del arnés, lo cual no es complicado. A parte de eso, es simplemente recolocar un poco el arnés por la parte de la admisión, porque es completamente diferente, creo que hay que modificar uno de los manguitos de la calefacción, nada del otro mundo tampoco, cambiar las fichas de los inyectores, y algún detalle más sin importancia. Los colectores de escape, tacos, etc, encajan perfectos.

Y voilà. Tienes tus 150cv, y a parte un motor más eficiente, con mejor comportamiento en general, ya que Nissan aligeró el cigüeñal y las bielas de los Low Port, y como bonus, va a consumir algo menos. Lo único que puedes notar es que el Low Port da la potencia máxima algo antes, a 6100 en vez de a 6400, y por lo tanto le cuesta un pelín más llegar al corte de 7500 del eGT, pero vamos, que llegar, llega, de sobras.

Te lo comento porque yo llevé ese motor en mi Sunny, con la ECU del Sunny y los mapas del eGT, y no es un motor perezoso para nada. Eso a 2500 RPM le pisabas a fondo y salías disparado. Usado en circuito varias veces, y nunca me dio un problema. Todavía lo tengo en un carrito, para futuros proyectos. La única modificación que llevaba era un volante aligerado.

El coste de reconstruir el motor, pues depende de lo tocado que esté, si hay que rectificar cigüeñal o sólo cambiar los casquillos, en fin… Que es una lotería. Si de verdad encuentras virutas, yo lo cambiaría.

También puedes buscarte un Red Top, claro, pero están muy cotizados :man_shrugging: