Instalación Walbro con cableado original

Pues lo dicho xD

Viendo que no soy muy amigo de los empalmes (entre cable y cable… no seais malpensados :D) me he puesto a salsear el conector que viene con la walbro. Despues de hecharle un vistazo me he dado cuenta que dentro lleva dos terminales Faston, conectados a los cables cortados… y visto lo visto, porque no poner dos Fastones en el cableado original??? :smiley:

El brico:

El primer paso ha sido ir a una tienda de electronica y comprar unos cuantos fastones (valen unos cuantos centimos cada uno), y digo unos cuantos para que ensayeis con los cables del kit antes de intentarlo con los originales, ya que hasta que no le pillas el truquillo puedes hacer unos bonitos destrozos…

Fastones que he utilizado

Despues lo que hay que hacer es sacar los fastones originales que vienen en el kit, para eso con la ayuda de un destornillador, aplanamos los conectores para poder sacarlos, ya que en el fondo tienen como una pestaña de plastico en forma de u que no les deja salir.

Una vez aplanados, sacamos el seguro de plastico (naranja), sale con meter un poco la uña, y estiramos los cables con cuicado para sacarlos del conector de plastico.

Ahora montamos el filtro en la walbro, en mi caso he puesto la que me venia en la walbro ya que el filtro era el modelo grande y no la pequeña que suelen traer, a parte que mi filtro daba pena… Una vez metido el filtro hasta el fondo le ponemos su anillo de seguridad.

Bueno, con esto ya hemos hecho la parte facil y no cansina jejeje :smiley: Ahora tenemos que sacar la bomba de gasolina.

Para eso, primero sacamos el fusible que esta al lado de los pies del conductor, de 15A, y arrancamos hasta que se cale, para que pierda la presion y no nos llenemos de gasolina mas tarde.

Despues abrimos la tapa de gasolina para que salgan la mayor parte de los gases y asi no nos apestemos mas adelante. Otro detalle importante, es que hagamos este proceso con cuanta menos gasolina mejor, ya que sino dos mojaremos enteros de gasolina… Ahora tampoco os paseis limando el deposito eh? :smiley:

Para sacar la bomba, lo primero que tenemos que hacer es soltar la moqueta que esta detras de los asientos, quitando los dos pasadores que tienen a cada lado. Una vez hecho esto retiramos hacia el maletero la moqueta suelta. Cuando lo hayamos quitado veremos la tapa de chapa que cubre el deposito

Para soltarlo, obviamente tenemos que quitar los tornillos :smiley: y una vez hecho esto accedemos al tapon del deposito.

Como podeis observar en esta foto, en algunos casos (no el mio :D) esta lleno de mierda, el cual es muy recomendable limpiar para que no caigan restos al deposito. Ahora soltamos las abradaderas y las apartamos para que podamos sacar bien los manguitos. Tened cuidado al soltarlos porque puede que contengan aun algo de presion, y te llenen la cara y los ojos de gasolina como me ocurrio a mi, y mas que instalar la bomba te dan ganas de prenderle fuego :roto2:

Una vez soltado los manguitos, tenemos que soltar la tapa negra que va a rosca. Por lo general suelen estar bastante agarrotados, asi que nos valemos de un destornillador de punta plana (lo se, el de la foto es estrella :D, la plana no deja tantas marcas ;)) o alguna herramienta para darle golpes en el sentido de apertura, y poco a poco ira cediendo y podremos abrirlo sin mayor problema.

Una vez avierto nos quedaria algo asi:

Cuidado con la goma que a veces se suele soltar y se te va para abajo… :smiley:

Ahora, antes de hacer nada, fijaros como esta enganchada el enganche de la bomba de gasolina, para que cuando la vayais a montar tengais una mejor idea de como colocarla. Mas o menos es algo asi:

Una vez hecho esto, soltamos el conector de la bomba de gasolina y sacamos el enganche estirando suavemente hacia arriba, hasta que salga por completo.

Ahora, soltamos la bomba original y cortamos los cables desde su conectores y les pondremos con mucho cuidado los fastones que hemos comprado.

Aqui una foto de la bomba original con los conectores cortados y un feston colocado. Si os fijais la bomba de serie tambien trae conectores faston pero circulares apretados con unas tuercas (abajo a la izquierda).

Para colocar los fastones bien apretados, existen unos alicates especiales, pero si no se dispone de ellos como fue mi caso, con unos alicates de punta fina se puede hacer perfectamente.

Edito: Como bien ha dicho admin2 el primer mordiente es para apretar el aislante y el segundo para el cable en si :wink:

Una vez colocados, aseguraros que estan bien apretados estirando un poco el cable y observando si ceden o no. Una vez comprobados, los introducimos en el conector que trae la walbro, introduciendolos poco a poco. El orden seria el siguente, con el clip de seguridad naranja mirando hacia arriba, el cable rojo a la izquierda y el blanco (rojo y blanco) a la derecha.

Finalmente solo nos queda colocar la goma en la base de la walbro y encajar los tubos en su toma, apretando las respectivas abrazaderas. En mi caso tuve que cortar un trozo del manquito que trae para que quedara perfecto. Para eso tome la medida del manguito de serie y le añadi unos milimetros mas

Una foto de como quedaria:

Solo nos queda encajar el enganche de la bomba, cerrar la tapa y poner los manquitos que antes hemos soltado. Para estos ultimos no hay un orden especial… Ah!!! y por ultimo colocar el fusible!!! que sino todo el curro no sirve para nada jajajaja :roto2:

Espero que os sirva de ayuda a los que querais montar una walbro y no querais poner unos empalmes guarros :smiley:

Fotos sacadas desde mi movil y de los siguientes links: [1]http://www.ka-t.org/forums/viewtopic.php?t=10417, http://www.nipponpower.com.mx/foro/showthread.php?t=18155

El brico perfecto! te lo has currado Dorifto

Yo hace nada tuve que meter mano a la bomba y no veas para encajarla en el alojamiento, hasta que das con el y quiere encajar…

Un saludo

Gracias!!!

Si yo tambien las pase putas para meterla de nuevo, ya que con la emocion saque todo sin mirar donde estaba jajajaja. Por eso he puesto que antes que nada echen un vistazo :wink:

Esto…
en los faston… el primer “mordiente” se usa para el conductor, y el segundo (el más alejado) se usa para pinzar el aislante…
Mira como está en los originales que sacaste :wink:

Ya me di cuenta jejeje, despues ya los puse bien :wink:

Aunque es dificil agarrar la funda del cable original ya que se estiraba bastante y terminaba saliendo, pero con paciencia y algo de maña quedo bastante bien.

Gracias por tu aportacion!!! lo pondre en el post para que los demas tambien lo hagan correctamente, ya que es algo que no he puesto :wink:

muy bien hecho fotos muy claritas…que tiempo hace ya que monte la mia…termine con el brazo de gasofa…jajajaja

PD: un apunte cambiadla con el minimo de gasofa que podais en el deposito.

si no os pondreis perdidos al sacar el aforador.

Hombre ya que lo tenias fuera no te ubiera costado nada pegarle una estañadita a los fastons. Unos alicates de fastons en los chinos los hay tirados de precio y si no con unos alicates de corte quedan mejor que con unos alicates de punta. Los puedes chafar mas y cuesta muchisimo menos.

Ya me pille un alicate de esos… y me cargue los dos que tenia para pruebas :smiley: asi que toco comprar unos mas jejeje

Por ahora el coche como esta parado no me importa, me aburria y como tenia la walbro recien llegada pos… al tema jajaja.

Una vez que lo ponga todo bien le dare unos puntos y listo, aunque con lo apretados que estan tampoco hace mucha falta, pero siempre vienen bien :wink:

aun esta parado desde que te vi?

Digamos que “Si” :smiley:

Espero tenerlo pronto rodando, ya que tengo un mono impresionante jejejeje :smiley:

y no te da verguenza?:roto2

Verguenza?? NO

Me siento humillado jajajaja :roto2:

PD: te he arreglado tu roto2 que ese si que daba verguenza :smiley:

Muy buena brico tio,mañana voy al lio yo,pero aún está el tanque por la primera ralla veremos si no hay baño en chofa …

Buehno,ya esta montada la bombita,para encajar luego el soporte de la bomba en su sitio me e caghao en el que invento eso dioss,pero bueno el trabajo merece la pena :slight_smile:

salu2

Me alegro que te haya servido de algo!!! :smiley:

Lo de encajar la bomba es hasta pillarle el truco. Ami la primera me costo un webo y medio y casi me dio por prenderle fuego jajaja. Luego lo haces con los ojos cerrados.

Ahora no te asustes con el weeeeeeeeeee de la bomba, es normal jajajaja hace un ruido que lo flipas :smiley:

Yo hasta me tumbé en el maletero intentando encajar el soporte :roto2:
y lo del ruidito ya me di cuenta y supuse que era normal,es mas …me gusta jajaja
Salu2!

Yo tambien estuve haciendo el kamasutra para ponerlo en el enganche jajaja :smiley:

up

aprovecho el reflote y la chincheta para comentar que yo tampoco soy fan de los empalmes en los cables pero hay ciertas cosas que con faston NO se deben hacer… y esta es una de ellas… con las temperaturas y la cantidad de corriente que pasa por esos cables, más las vibraciones… con el tiempo esos conectores pueden aflojarse de la dilatación, suciedad, etc y empezar a fallar, y una vez salta una chispa en un falso contacto, abre la veda para que salten otras cienmil hasta que deja de funcionar en el mejor de los casos…

si encima van sumergidas en gasolina o cerca ya ni te cuento. si el sistema original lleva todo soldado y directo, yo lo haría igual, pro lo demás muy buen brico :slight_smile:

Entonces es mejor empalmar que poner fastones? :confused::confused: