Mazdaspeed 6

Mas material en casa.
Pistones CP CARRILLO

Pistones_CP_CARRILLO_3
pistones_CP_CARRILLO
pistones_CP_CARRILLO_2

Y bielas MANLEY

Bielas_MANLEY
Bielas_MANLEY_2

6 Me gusta

Parece que hacia algo de calor dentro del cilindro número 3.

Venga, seguimos con la reconstrucción.
Primero, eliminar las camisas de serie

Preparamos las nuevas

Una vez insertadas en el bloque, una rectificada para dejarlas a medida de los nuevos pistones.

Y ya una vez finalizada la primera fase, con las camisas ya listas.

4 Me gusta

Jué…

Pues nada, a dejarlo nuevecito…

buen estropicio… ahora a dejarlo como nuevo o mejor!! lastima que cueste tanto dinero. jeje

Mi pregunta es, ¿Por qué ha pasado eso? ¿Inyectores? ¿Bomba de gasolina? ¿Mal mapa?

Más que nada para que no vuelva a pasar.:disappointed_relieved:

Menudo estropicio…

De todas formas, de putadas como esta salen cosas grandes. ¡Sigo el hilo de cerca!

Edit: Si hubiese sido bomba supongo que no hubiése sido el 3 el único en caer.

No paso nada con la bomba de gasolina, la bomba de altas iba a la perfección, dando la presión que marcaba las tablas de hpfp. Los inyectores, pues no se si pudiera fallar algo en el del cilindro 3, ya que en los logs no puedo ver el trabajo independiente de cada uno. Si que puedo decir que el porcentaje de trabajo de los inyectores no era normal, superando incluso el 110%, cosa imposible con el turbo de serie por muy apretado que esté, ya que es imposible que dé la suficiente cantidad de aire para llegar siquiera al 90%.
El coche quemaba algo de aceite fuera de lo normal. Eso lo empezó ha hacer creo recordar antes incluso de empezar a reprogramar. Posteriormente, al subir la potencia, empeoró la cosa. Pensaba que era el turbo, cosa habitual en este modelo, incluso llegué a repararlo. Pero mi asombro fué cuando ví que seguia quemando.
Seguramente ya era el cilindro 3 que cada vez estaba mas tocado. El motivo? No lo se, pero una vez buscado un poco por la red, encontré bastantes casos parecidos al mio, y todos en el cilindro 3, incluso alguno con el motor stock. Parece ser un problema de exceso de temperatura.
Y claro, llevando el turbo al limite de soplado, llegaba a temperaturas de BAT de 70/80 grados, cosa que no ayudaba mucho si ese cilindro sufre de exceso de temperatura.
El afr lo llevaba de 11’6 en medios, bajando hasta los 10’8 al corte, quizas algo pobre para ir tan apretado de boost, pero ni mucho menos para hacer un estropicio así.

1 me gusta

No conozco ese motor, pero hablando de forma genérica los AFR que me has comentado están bastante bien para un motor turbo.

La verdad que si es un problema genérico era cuestión de tiempo pero ■■■■■, que fundir un pistón tiene mucha tela. Jajajaja.

¿Tienes algo en mente para que no vuelva a pasar?

¿Inyección de agua, mapeado nuevo…?

1 me gusta

Pues para que no vuelva a pasar, de momento controlar mejor el egt y quizas enriquezca algo mas el afr en altas rpm. La downpipe tambien será mas grande que la de serie y el turbo tambien será otro, mas eficiente y que calentará menos el aire ayudando a que no suba tanto el bat.
De comodín me reservo el uso de inyección de agua/methanol.

2 Me gusta

MOTOR MAZDA

El motor ya esta listo. Me lo traen esta semana. Ya queda menos. Me queda por decidir el tema del decantador, comprar el sistema de filtro de aceite para el turbo y un catalizador de alto flujo para soldarlo a la downpipe.

3 Me gusta

Bueno compis, el mazda ya esta rodando. Ha costado tiempo, dinero y paciencia pero viento en popa.
Ahora estoy con el rodaje, llevo 400km. Todo bien y arrancó a la primera.

6 Me gusta

Creo… que los filtros en las tapas de balancines… no son muy legales no?? es decir tienes que dejar los tubos de recirculación… pero bueno no me hagas mucho caso jajaja

Es el tapón de aceite :laughing:

1 me gusta

venga… me piro a mi casa jajajajaja

1400km de rodaje hecho. El motor va fino. El turbo BNR S4 a partir de 4000rpm se vuelve loco. Menos mal que lo he limitado, porque incluso a tercio de gas, se dispara.


A los 2000km, empezaré a ajustar el mapa para el máximo potencial para el harware que lleva.

7 Me gusta

con calma , buen rodaje y a disfrutar!!

1600 km. Voy quitando limitaciones poco a poco. Objetivo de boost limitado a 20 psi. El motor va fino, pero pedal a fondo noto como una sensación de fallo de encendido ocasional. Y eso no permite empujar lo que debería el motor cuando se le exige.

Los registros indican pequeñas irregularidades en el boost, con pequeñas oscilaciones de presión que podrían estar causadas por fallos de chispa ocasionales. La lambda, todo y estar dentro de los margenes del mapa, también tienen algún altibajo.
Todo indica que pie a fondo, hay algún fallo de chispa. Tocará comprobar si las bujías están bien galgadas.
Porque sin pisar a fondo, el motor sube redondo.

4 Me gusta

Bujías mal galgadas, como me olía. Ya va redondo. Mañana cambio de aceite que ya he terminado los 2000km de rodaje. Empieza la fiesta.

6 Me gusta

Primeros ajustes en la electrónica pasado el rodaje.

2,85 seg el 80/120km hora. La cosa parece que va en buen camino :sunglasses:

2 Me gusta

Me gusta tu coche