Post oficial Mitsubishi Starion

Pon fotos de cómo queda eso, que nos tienes en ascuas hombre… jejejeje

Hombre no queria ensuciar el post con otro coche que no fuera el Starion…dejo los enlaces:

Las Work Equip 01, que son delante 15x8 con ET-3 y 15X9 ET-12 atrás con gomas en 205/55/15
http://s133.photobucket.com/albums/q67/ayocab/Isla%20Racing/?action=view&current=Sinttulo4-2.jpg

Las Rota Shakotan son 15x9 ET0 las 4 con gomas 205/60/15 las que tengo en ficha como equivalentes:
http://s133.photobucket.com/albums/q67/ayocab/Celica%20Supra/?action=view&current=Sinttulo-1-3.jpg

Eso no es ensuciar men!!! Quedan preciosas, como yo digo, son un toque distinto y con clase. :stuck_out_tongue_winking_eye:

el starion es un coche que me encanta.hace 8 años empecé a jugar al juego-simulador Live For Speed,y el coche mas usado para drift(hace 8 años ya hacia yo drift en ese juego…nada de modas) era el XRT,con un grandisimo parecido al starion!!!

hola compañeros deciros que por mi zona ai uno blanco de esos con las aletas anchas de color blanco.lo recuerdo por aqui desde hace años y ahora mismo esta en coma(creo que peto el motor)y esta parado delante del taller desde hace unos meses.seria facil encontrar un motor?

Yo personalmente solo he llegado a ver 2 ventas de motores de Starion. Uno estaba bien como muestra de por qué no se debe dejar un motor abandonado al aire libre, y el otro es este que sigue en venta.

Hombre cuando un coche es especial, cualquier motor se puede reparar…

Si es tan escaso como decis, se puede soldar el bloque si se ha ido una biela y ha perforado el mismo, se puede encamisar, encasquillar, rehacer psitones , valvulas…en fin TODO¡¡

Otra cosa es que lo haga uno mismo o un profesional, con lo que conlleva, pero aun asi se puede enviar a una rectificadora y rehacer un motor como este, en las mas penosas condiciones no debe pasar de los 1700€, y uno se asegura un motor nuevo…turbo a parte, lo suyo es conocer ese petao¡¡…a veces es solo distribucion rota y un par de valvulas dobladas,o los pistones gripados…hay que saber

Saludos

Exacto, depende del grado del “pete”. En cualquier caso puestos a cambiar motor estamos hablando de un 4G63, con sus particularidades pero un 4g63 así que probablemente lo más económico sea un swap de un eclipse 1g, que según he leído son relativamente fáciles de hacer. La otra opción es que nos pongas en contacto con el dueño y que nos lo quedemos para piezas!!! jejeje.

pues parece que vuelve a vivir.el otro dia fui por el taller y no estaba y le pregunte al del taller y dijo quelo arreglo asique sigue con nosotros mejor asi.

Pues sí la verdad, me quedo más contento así, seguiré con mis chapucillas, pero los genes siguen por ahí rodando!!! :smiley:

A ver, se que el tema es complicado, pero alguno sabe si la bomba de la dirección del 2.6 es compatible o la misma que la del 2.0?? Es que ahora con los fríos me está empezando a sonar y buscando en ebay como casi siempre sólo encuentro cosas para el 2.6l…

¿Además del ruido notas un tacto diferente en la dirección o queda solo en ruido por el momento?

No estoy del todo seguro, pero me extrañaría que las montadas en un 4G63 y en un G54B fuesen las mismas (aunque quién sabe). Casi que vas más sobre seguro si analizas las diferencias respecto a una de un Eclipse de primera generación. De hecho si te fijas en las utilizadas incluso en Eclipse segunda generación o EVO IV, tampoco parecen poseer altas diferencias a nivel de diseño.

Ups! siento la tardanza, que he estado super perdido. Tal como pensaba era la bomba que ya estaba pidiendo atención. Al final he optado por repararla ya que he conocido un sitio que las dejan 100% perfectas. :wink:

A ver una cosilla que nos trae locos. Le he hecho la bomba de dirección, todos los líquidos, refrigerante, caja de cambios, diferencial… todos, bujías, filtros, limpieza de inyectores… vamos que lo he puesto a cero de todo. El tema es que no conseguimos averiguar que pasa con el soplado del turbo. Va intermitentemente, según le de. A veces sube a 0,9 sientes el potencial y otras no llega a 0,5 o 0,6. Lo sacamos y cero holguras, álabes bien, vamos que era verdad que estaba recien hecho como dijo su ex dueño. Además ya descarté el tema de la waste, todo parece funcionar bien. Hemos desmontado y montado toda la fontanería ya por desesperación. Probado y nada igual, según le de, por lo que ya nos decantamos por un fallo electrico, pero la diagnosis no da nada raro… ¿Qué opináis? Una pregunta, Aero-R creo que ya lo comenté pero no se respondió, ¿en vacío si aceleras sube la presión o tiene algun sensor que detecte que no hay marcha y no lo deja? Es que el mío sin marcha no pasa del 0 y me hace pensar que pueda haber sensor porque noto que en 1ª y 2ª, pero sobre todo en primera no sopla el turbo a fondo ni cuando está funcionando bien…

La diagnosis vía multímetro imagino, ¿no?

Tiempo atrás grabé un video, una vez el motor había alcanzado su temperatura de trabajo, diferentes regímenes de vueltas para otro asuntillo. Espero que te sirva de referencia para las pruebas que estas realizando Mawa. Disculpa la imagen y el sonido, se grabó con una cámara bastante limitada, pero las referencias se aprecian medianamente bien. Nunca debe pasar de cero en general, pero ahora mirando este vídeo que grabé aquel otro asuntillo me doy cuenta de que en muy altas vueltas pasa unos milímetros si acaso.

//youtu.be/FHPYffmnBEA

el turbo en vacio no te va a dar presion porque no hay carga

en cuanto al fallo, te da tirones? Cuantos años tiene la bomba de gasolina?

Aero-R muchas gracias hermano, el mío se comporta igual en vacío así que si que me sirve el vídeo de gran ayuda.
Ok Kenel, tal como pensaba en vacío alivia. Con respecto al fallo no tironea, fallaba un poco de bujías pero con el cambio se ha solucionado, va correcto de encendido. La bomba pues la verdad es que desconozco que tiempo puede tener…

A ver más dudas. Es posible que el tema electrico esté solucionado, pero ahora tengo otro problema peor. Probando el coche (aún lo tengo el taller), empezó a funcionar bien, soplando contundentemente. Luego dejó de funcionar, pero ésta vez perdió mucha chicha. Pensando que era el mismo fallo desmontamos el trubo para desmontarlo entero y ha salido el compresor cascado. Antes estaba bien, me imagino que no estaría bien equilibrado o algo y cuando ha cogido vueltas ha muerto.
A ver tengo localizado un turbo a buen precio, por lo que me cuesta reparar el mío, lo compraré seguro. Pero además viendo por ahí informaciones y vídeos he visto que a un TC05-16G le cambiaban el compresor por un 20G con la misma caracola y me ha saltado la chispa… ¿Podré ponerle un 16G o similar en el nuestro? Es que por ebay los kit de reparación, compresores y turbinas para los TC05-14, 16 y 20 están tiraos y si es compatible puedo hacer “experimentos” con el turbo roto… A ver si alguien sabe algo de ésto.

Me autorespondo, he comprobado las dimensiones y no entra :frowning:
Para el que le pueda interesar, son compatibles los 16G, 18G y 20G
Lo que quedaría por comprobar es si las caracolas del compresor son compatibles entre todos los TC06, es decir, si tienen las mismas dimensiones donde une con la abrazadera, porque entonces la solución sería hacerse con ambas cosas (salen por unos 150€)

Muy bonito el starion, lo he visto aparcado alguna vez en armilla, cuidalo porque es una joya!