Presion de turbo

Hola,

Tengo una duda/problema con las presion de turbo de mi s13.
Se supone que la pression de serie es de 0,65 bar, pero hasta que rpm?
En mi caso empieza a 0.75/0,8 a 3000 rpm, empezando a bajar a las 4500 y manteniendose a 0,45 a partir de las 5000.
Ademas el coche lo noto soso. No le noto esa mala ostia que tanto se comenta.

A que se puede deber?
Gracias por la ayuda.

Un saludo

Yo esta semana le monto el reloj de presion del turbo a ver que me marca a mi y te digo algo :smiley:

La presión debe ser constante… esos 0,45 a partir de las 5000 no son normales, debes tener alguna fuga, revisa manguitos y las tuberías que van al intercooler.

Saludos!

comprueba el turbo pk igual esta medio muerto ya

+1

Gracias,
Voy a mirar los manguitos y el turbo.
Por lo visto la presion se tiene que mantener hasta el corte. Tambien estoy pensando en la valvula solenoide o la wastegate porque hasta las 4000 me coge bien la presion.

Despues de revisar todo, el problema venia de la wastegate que estaba muy blanda. La cambie por otra que tenia en casa. Y ahora todo perfecto.
Gracias por la ayuda.

gracias x postear la solucion :wink: yo tb le monte el reloj, luego me subia como mucho a 0.5 y despues bajaba a 0.4 o asi… mal asunto… pero al final era un manguito del circuito de vacio suelto jejejeje nada, enchufar manguito y 0.7 hasta el final :smiley:

De nada.
Para esto esta un foro, para ayudarse. Aqui se viene a buscar ayuda y a darle.
Un saludo.

pues voy a aprovechar este post sino os importa.
ami me sopla asta 0.85 y a las 5000 o así me baja a 0,6 mas o menos asta el corte, puede ser tambien la wastegate no?
gracias :wink:

no estoy seguro pero creo que los turbos te dan mas presion en el momento del pisotón para luego ir perdiendo algo de presión a la ves que va subiendo de vueltas el motor.si no me equivoco esto lo regula la electrónica de serie para proteger el motor.

El mio va subiendo segun van subiendo las rpm ( en carretera, nunca en parado ) hasta 0.7 que es lo que tiene que marcar y de ahi no baja hasta que suelto gas. Mi motor esta 100% de serie, vamos que si sube a 0.8 y luego baja a 0.6 es que hay algo mal x ahi… primero que no tendria que subir tanto y luego no tendria que bajar a 0.6, puede que si, que tengas mal la waste, xk el motor lo tienes de serie no?
Saludos.

si, el motor lo tengo totalmente de serie y le puse la semana pasada el reloj de presión y tenia esa duda y buscando tema he dado con este.
pues entonces el problema de que suba tanto es el desgaste que tiene la membrana de la wastegate, pude ser? y que baje de presion subiendo de rpm tambien?
muchas gracias :slight_smile:

por construccion de la wastegate mecanica la presion nunca se mantiene hasta el corte constante,… es decir, mi turbo esta nuevo, y a 2000 empieza a cargar, a 2500 ya tiene 0,5bar y a 3000 ya esta a full, 0,7bar hasta las 5500 donde empieza a bajar un poco, para quedarse en 0,6 hasta el corte, eso si, rabia y potencia tiene toda la q tiene q tener.

las controladoras electroncias sirven precisamente para eso, para q cargue antes (a medio regimen consiguen cerrar la wg para q cargue mas, en lugar de la mecanica q va entreabietra) y a altas rpm simulan haber menos presion con la solenoide para q el turbo no baje de presion (es dificill mantener la misma presion cuando el caudal aumenta)

gracias KeRNeL!! esto quiere decir que mi wg no está jodida? porque me hace algo parecido a la tuya y tu turbo es nuevo… :slight_smile:
y eso de que me sople a 0,85 de serie? puede subir la preesion con los años o algo?
gracias :wink:

si te marca 0,85 y está de serie yo lo q haría es cambiar de reloj xD

cuando pueda pongo una foto de donde cojo la presión y me decís si es una buena toma

en el ca18det esta muy facil, el plénum de admisión tiene dos tomas, una en un lado q va tapada con un ciego, y otra atrás del todo que es la que está conectada al regulador de presion de gasolina.

Lo más correcto es que dejes el regulador de gasolina el solito en esa toma, y destapes la del ciego, y la uses para conectar tanto tu reloj, como una válvula de descarga si tienes, ya que es el sitio idóneo al estar justo detrás de la mariposa.

q marca es tu reloj?

mira pongo una foto de donde he cogido la toma que supongo que es la que tu dices y está bien cogida. el reloj es un IGR
http://img717.imageshack.us/img717/4373/p22041019310003.th.jpg](ImageShack - Best place for all of your image hosting and image sharing needs)
Uploaded with ImageShack.us

eeeemmmmm hay algo ahí que no veo para nada correcto… en esa toma lo uncio que debe haber es el regulador de presion de gasolina en la rampa de inyección… llevas el regulador sin toma de vacio?¿¿? o conectado a otro sitio?

en cualquier caso yo el reloj lo enchufaría en la toma lateral que te he dicho, la que tiene puesto un tapón ciego.

aquí puedes ver unas fotos de como lo tengo montado (yo no llevo el regulador de presion de gasolina de serie, le puse uno ajustable con manómetro)

http://personal.telefonica.terra.es/web/saetastr/cj/92302.jpg